Goolytics – Simple Google Analytics

Leírás

I needed to have a clean and small plugin that offers data protection options for users running sites in Germany.
Unlike many other Google Analytics plugins it offers to anonymize IPs as it’s neccessary for german users in order to have the GA code respect german data protection rules.

Features:

  • Simple and guided setup
  • Lightweight and fast
  • Anonymize IP (recommended for german users to respect german/european data protection rules according to DSGVO/GDPR)
  • Usercentrics support (recommended for german users to respect german/european data protection rules according to DSGVO/GDPR)

Developer on Twitter

Included languages:

  • Angol
  • German (de_DE) (Thanks to me ;-))
  • Spanish (es_ES) (Spanish translation by Ibidem Group)

Looking for more WordPress plugins? Visit www.schloebe.de/portfolio/

Képernyőmentések

  • Admin Options Page

Telepítés

  1. Download the plugin and unzip it.
  2. Upload the folder goolytics/ to your /wp-content/plugins/ folder.
  3. Activate the plugin from your WordPress admin panel.
  4. Installation finished.

GYIK

None. Yet.

Vélemények

2018.08.31.
Does the job, does it quickly, no pfaffing around! Thank you!
8 (az összes) vélemény olvasása

Közreműködők és fejlesztők

“Goolytics – Simple Google Analytics” egy nyílt forráskódú szoftver. A bővítményhez a következő személyek járultak hozzá:

Közreműködők

“Goolytics – Simple Google Analytics” 1 nyelvre lett lefordítva. Köszönet a fordítóknak az áldozatos munkájukért!

“Goolytics – Simple Google Analytics” fordítása a saját nyelvünkre.

Érdekeltek vagyunk a fejlesztésben?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Változási napló

1.1.1

  • Localization preparations for translate.wordpress.org

1.1.0

  • Switched from old ga.js-Code to Global Site Tag / Universal Analytics.
  • Added Usercentrics support (including e-recht24.de’s Usercentrics consent tool!)

1.0.6

  • WordPress 5.3 compatibility

1.0.5

  • WordPress 4.8 compatibility

1.0.4

  • WordPress 4.7 compatibility
  • PHP 7 compatibility

1.0.3

  • Settings page visual improvements (Thanks pixelkicks!)

1.0.2

  • Settings page visual improvements

1.0.1

  • ‘Redefining already defined constructor’ bug that occured on several configurations
  • WP 3.8 compatibility

1.0

  • Initial release