Ez a bővítmény nem lett tesztelve a WordPress legutóbbi 3 fő kiadásával. Lehetséges, hogy már nincs karbantartva, frissítve és a használata gondot jelenthet a frissebb WordPress verziókkal.

Plugin Security Checker

Leírás

This plugin will warn you if you’re using or installing a knew as vulnerable extension or removed from official repository, a security must have plugin!

This uncludes a list of a maximum knew plugins to be vulnerable to any web security flaw, and also a list of more than 10.4k plugins removed from repo.

Just install it, it’s done, you’re warned in live!

Képernyőmentések

  • Admin notice
  • Red block, you're warned!

Telepítés

  1. Extract the plugin folder from the downloaded ZIP file.
  2. Upload BAW WPSC folder to your /wp-content/plugins/ directory.
  3. Activate the plugin from the “Plugins” page in your Dashboard.

GYIK

  1. What can i do if a plugin is vulnerable!?
    -> First you can read the exploit post, some solution can be provided, and most of the time : the desactivation or deletion is the only solution …

Vélemények

There are no reviews for this plugin.

Közreműködők és fejlesztők

“Plugin Security Checker” egy nyílt forráskódú szoftver. A bővítményhez a következő személyek járultak hozzá:

Közreműködők

“Plugin Security Checker” fordítása a saját nyelvünkre.

Érdekeltek vagyunk a fejlesztésben?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Változási napló

2.2.1

  • 13 dec 2013
  • Plugins list updated

2.2.0

  • 28 sep 2013
  • Notice will appear only on plugins list, not all plugins pages

2.1.0

  • 18 sep 2013
  • Notice Fix

2.0.0

  • 18 sep 2013
  • Full redone
  • No more api keys
  • No more ajax calls
  • Included a 10.4k list of removed plugins from repo
  • Included a list of knew as vulnerable plugin, this list will be updated montly

1.0

  • 17 feb 2011
  • First Release